Web Wiz - Solar Powered Eco Web Hosting

  New Posts New Posts RSS Feed - Access Denied error
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Access Denied error

 Post Reply Post Reply
Author
transvaal View Drop Down
Newbie
Newbie


Joined: 26 May 2010
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote transvaal Quote  Post ReplyReply Direct Link To This Post Topic: Access Denied error
    Posted: 30 July 2019 at 10:22am
I have a long standing Web Wiz forum that has been going for over 11 years.

I am running version 12.01 and using SQL Server as backend.

I recently got a fibre connection at my house (about a month ago) and all of a sudden when I try and post anything in the forum from home, I often (but not always) get this error message in the post reply box:

Access Denied - You do not have permission to view this website
Possible reasons include
The location that you are connection from is not allowed
this website has been disabled

Nothing in my admin settings has changed and I do not have any blocked IP adresses or blocked countries set.

Do you have any idea what could be causing this?

Another user contacted me today and he is experiencing the same issue, and he is also a customer of the same fibre infrastructure company, could it have something to do with it?


Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9558
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 30 July 2019 at 2:22pm
A fibre connection itself would not cause an issue.

I use a 10Gbps connection through fibre optic cable here at the office, and a 350Mbps fibre connection at home with no issue.

It could be another issue with your ISP that is not related to your fibre connection.

It sounds like your IP address might be changing.

Go to Google and type in  'whats my ip'

This will show your IP address. Check again later and see if it changes.

If it does change get your ISP to look in to it as it could be a problem with your IP address changing.


Edited by WebWiz-Bruce - 30 July 2019 at 2:49pm
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9558
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 30 July 2019 at 2:48pm
Sorry I have just re-read this and it is not a message that Web Wiz Forums would generate.

The message could be coming from the web server and you may wish to contact the web host to ask them to look in to the issue.
Back to Top
transvaal View Drop Down
Newbie
Newbie


Joined: 26 May 2010
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote transvaal Quote  Post ReplyReply Direct Link To This Post Posted: 31 July 2019 at 6:46am
Thanks, will contact the web host
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2019 Web Wiz Ltd. All rights reserved.