Web Wiz

  New Posts New Posts RSS Feed - Default character in replies
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Default character in replies

 Post Reply Post Reply
Author
Nick-V View Drop Down
Senior Member
Senior Member


Joined: 26 October 2002
Location: United Kingdom
Status: Offline
Points: 319
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nick-V Quote  Post ReplyReply Direct Link To This Post Topic: Default character in replies
    Posted: 26 March 2018 at 11:13am
I've just noticed a default character appearing in the Message field  (e.g. Create New Topic, Quick Reply, Post Reply, Private Message). It does not appear in the Subject field.

This happens on my forum and also on this WWF support forum so it does not appear unique to my setup.

When using Chrome browser on either the server (RDP) or laptop the character appears as "". It appears as a space on the laptop but as a weird character on RDP to the server. Notice the change to this text after I pasted! This looks like my CSS font colour!

<reset by pasting> When using IE Browser on either system everything works fine.

I'm using v11.10 on W2012R2 with SQL. It is possible it has been like this for some time and I didn't notice. However, last night there were two significant updates (SQL and 2012R2). One consideration may also be CSS, when I last upgraded WWF I simply used my old CSS however this issue also affects this forum.

A guess is that Chrome is dealing incorrectly with the formatting of the larger text fields (memos?).

Back to Top
Nick-V View Drop Down
Senior Member
Senior Member


Joined: 26 October 2002
Location: United Kingdom
Status: Offline
Points: 319
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nick-V Quote  Post ReplyReply Direct Link To This Post Posted: 26 March 2018 at 11:15am
After posting I note the change in font size but the blue colour seen before posting has reverted to black. Whatever, it seems like formatting data is displaying.
Back to Top
Nick-V View Drop Down
Senior Member
Senior Member


Joined: 26 October 2002
Location: United Kingdom
Status: Offline
Points: 319
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nick-V Quote  Post ReplyReply Direct Link To This Post Posted: 09 April 2018 at 10:29am
Any thoughts on this problem....weird (invisible) character at start of reply field (this forum and mine) using Chrome but not IE?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9427
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 09 April 2018 at 1:46pm
The invisible character is needed in order for the carrot to display so you can see where abouts in the post you are typing.

This is a workaround to fix a bug in Chrome.

The invisible character is automatically removed when you submit the post. 

We have not checked in sometime but if the issue is now fixed in Chrome will look at removing in the next update.
Back to Top
Nick-V View Drop Down
Senior Member
Senior Member


Joined: 26 October 2002
Location: United Kingdom
Status: Offline
Points: 319
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nick-V Quote  Post ReplyReply Direct Link To This Post Posted: 09 April 2018 at 4:12pm
Thanks !
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.



Become a Fan on Facebook Follow us on Twitter Find us on Google+ Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, United Kingdom.

Prices exclude VAT unless otherwise stated. VAT No. 988999105 - $, € prices shown as a guideline only.


Copyright ©2001-2018 Web Wiz Ltd. All rights reserved.