Web Wiz - Solar Powered Eco Web Hosting

  New Posts New Posts RSS Feed - Does that happen often?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Does that happen often?

 Post Reply Post Reply
Author
dfrancis View Drop Down
Senior Member
Senior Member


Joined: 16 March 2005
Location: United States
Status: Offline
Points: 440
Post Options Post Options   Thanks (0) Thanks(0)   Quote dfrancis Quote  Post ReplyReply Direct Link To This Post Topic: Does that happen often?
    Posted: 21 January 2020 at 6:13pm
All sites went dark for about a half hour (about 30 minutes ago). Does that happen often?

“If you want things to be different, you must be willing to do different things!”David Francis



Back to Top
dfrancis View Drop Down
Senior Member
Senior Member


Joined: 16 March 2005
Location: United States
Status: Offline
Points: 440
Post Options Post Options   Thanks (0) Thanks(0)   Quote dfrancis Quote  Post ReplyReply Direct Link To This Post Posted: 21 January 2020 at 6:39pm
Just did it again for 15 minutes all sites (including this forum).
“If you want things to be different, you must be willing to do different things!”David Francis



Back to Top
pbrowne View Drop Down
Newbie
Newbie
Avatar

Joined: 22 January 2020
Location: Australia
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote pbrowne Quote  Post ReplyReply Direct Link To This Post Posted: 22 January 2020 at 3:03am
Originally posted by dfrancis dfrancis wrote:

All sites went dark for about a half hour (about 30 minutes ago). Does that happen often?

Not impressed, except for the fact that I am on a 30 trial, and if it happens again, I will be looking elsewhere...
Back to Top
grantorinosport View Drop Down
Groupie
Groupie


Joined: 12 February 2003
Location: United States
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote grantorinosport Quote  Post ReplyReply Direct Link To This Post Posted: 22 January 2020 at 4:04am
I had reports from some members about an outage this evening (Seattle time) for a while (30 min? or so) as well. 

Everything appears back up and operating as normal. 
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9595
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 23 January 2020 at 12:16pm
Very sorry to hear that you are having problems.


@ dfrancis we did not have any problems on the day that you posted so I suspect  the issue was due to your IP being blocked.

We run an Intrusion Prevention Service (IPS) at our network gateway that detects attacks against websites and other services.

Occasionally there can be a false positive where an action you performed was detected by one of the IPS rules as an attack and blocked your IP for 15 minute period.

If raise a support ticket providing the time/date along with your public IP we can check the IPS logs and make changes to prevent the issue re-occurring.


@ pbrowne we did have a short outage yesterday just after 2 am UK time for around 23 minutes.

We had a Power Distributing Unit (PDU) in one of our racks fail. This caused power to be lost to some of our servers. The issued was resolved by engineers within 23 minutes.

Please see notification at the link below regrading the outage;
https://noc.webwiz.net/network-announcements/power-outage-22nd-january-2020_post553.html


Outages are very rare with this being the second since we opened our new Eco Data Centre 2 years ago. We have 100% uptime in the first year, and 99.999% this year.


Edited by WebWiz-Bruce - 23 January 2020 at 1:23pm
Back to Top
dfrancis View Drop Down
Senior Member
Senior Member


Joined: 16 March 2005
Location: United States
Status: Offline
Points: 440
Post Options Post Options   Thanks (0) Thanks(0)   Quote dfrancis Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2020 at 1:16pm
That would make sense. I was uploading one of my larger websites (5,000+ files) and that's when it happened. I limited the connections to only 4 at a time, but apparently it still tripped the safeguard. While frustrating at the time, I am comforted knowing you have systems in place to help prevent a DOS attack.
“If you want things to be different, you must be willing to do different things!”David Francis



Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9595
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2020 at 1:24pm
If it occurs again, submit a support ticket with your public IP and the time the issue occurred and will check the IPS logs and inspect the rule and see if there is anything we can do to prevent the issue occurring again.
Back to Top
dfrancis View Drop Down
Senior Member
Senior Member


Joined: 16 March 2005
Location: United States
Status: Offline
Points: 440
Post Options Post Options   Thanks (0) Thanks(0)   Quote dfrancis Quote  Post ReplyReply Direct Link To This Post Posted: 24 January 2020 at 1:54pm
Thanks Bruce!

“If you want things to be different, you must be willing to do different things!”David Francis



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2020 Web Wiz Ltd. All rights reserved.