Web Wiz - Solar Powered Eco Web Hosting

  New Posts New Posts RSS Feed - Error 500
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic ClosedError 500

 Post Reply Post Reply
Author
Jagoop View Drop Down
Groupie
Groupie
Avatar

Joined: 17 August 2009
Location: Denmark
Status: Offline
Points: 46
Direct Link To This Post Topic: Error 500
    Posted: 15 September 2014 at 8:57pm
I have just moved my website af Web Wiz from from a 3rd party hosting provider to WebWiz.

However after the move I get "

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.

"

Whenever I try to edit an existing post.
The changes to the post are saved, but the error remains.

I had a similar error when uploading pictures, but this was solved by enabling read AND write permission on the /forum/uploads folder (and children), I guess I have wrong permissions somewhere else ... but where?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9564
Direct Link To This Post Posted: 16 September 2014 at 8:37am
If you open a support ticket in your Client Area account we can enable detailed error messages for your website which will provide further information which can be used to find out what the problem is.
Back to Top
dld-nordic View Drop Down
Groupie
Groupie


Joined: 24 October 2008
Status: Offline
Points: 99
Direct Link To This Post Posted: 16 September 2014 at 8:46am
I get the same.

Changing persmissions on the uploads folder didnt work.

I the changed the upload til Asp SmartUpload and everything os fine.
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9564
Direct Link To This Post Posted: 16 September 2014 at 9:15am
Jagoop's issue would be unrelated to the upload component used with in the forum as file and image uploading is not done when editing posts.
Back to Top
cellstyle View Drop Down
Newbie
Newbie
Avatar

Joined: 18 February 2009
Location: Turkey
Status: Offline
Points: 8
Direct Link To This Post Posted: 16 September 2014 at 6:25pm
hi,
i have to taken today some error on forums. this is error like internal error 500. but are you look it detail code?

Microsoft VBScript runtime error '800a000d'

Type mismatch: 'CLng'

/forum/forum_posts.asp, line 248




ADODB.Field error '800a0bcd'

Either BOF or EOF is True, or the current record has been deleted. Requested operation requires a current record.

/RTE_textarea.asp, line 85



Back to Top
Jagoop View Drop Down
Groupie
Groupie
Avatar

Joined: 17 August 2009
Location: Denmark
Status: Offline
Points: 46
Direct Link To This Post Posted: 16 September 2014 at 9:09pm
The support enabled "Detailed error messages", that allowed me to locate the problem.
The main reason for the problems was datetime conversion between ASP and the SQL Server.

Everything is looking good now.

Thank you WebWiz & WebWiz-Bruce Big smile
Back to Top
MafiaModding View Drop Down
Newbie
Newbie
Avatar

Joined: 03 October 2014
Status: Offline
Points: 3
Direct Link To This Post Posted: 04 October 2014 at 2:20am
Alright, I am having the same problem here...
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2019 Web Wiz Ltd. All rights reserved.