Web Wiz - Solar Powered Eco Web Hosting

  New Posts New Posts RSS Feed - Facebook
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Facebook

 Post Reply Post Reply
Author
Maluk View Drop Down
Groupie
Groupie


Joined: 24 March 2013
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Maluk Quote  Post ReplyReply Direct Link To This Post Topic: Facebook
    Posted: 02 June 2016 at 8:09pm
When I create a blog post and post the link on my facebook page everything works as normal except on the facebook phone app. When you click the link in facebook it opens the blog page but the pictures don't show.
They show on a tablet, PC, laptop from facebook etc. They also show if you go to the phones browser and open the blog post, just not if clicked from the phones facebook app.
Any ideas?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9730
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 06 June 2016 at 8:59am
I have searched Google and most of the results seem to suggest that it is ad blocking software that stops images showing in the Facebook App.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.05
Copyright ©2001-2022 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Web Wiz Blogs
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2022 Web Wiz Ltd. All rights reserved.