Web Wiz

  New Posts New Posts RSS Feed - Member admin no longer working
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Member admin no longer working

 Post Reply Post Reply
Author
Togadude View Drop Down
Newbie
Newbie


Joined: 20 March 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Togadude Quote  Post ReplyReply Direct Link To This Post Topic: Member admin no longer working
    Posted: 20 March 2017 at 4:47pm
Hi,
 
I've tried to update from 11.07 to 11.09.
Since then the memebership admin page is deformed.
It looks like the CSS styling is missing.
 
I have restored the complete forum directory as well as the database, but it stil looks bad and doesn't work either.
 
Config:
-Windows 2012R2
-IIS
-Access DB
 
Any clues?
 
Thank!
TD
 
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9351
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 21 March 2017 at 11:59am
Is this the page in the admin area?

I have tried in both Firefox and Chrome, on this forum and in our development lab and can not find an issue.
Back to Top
Netrex View Drop Down
Newbie
Newbie


Joined: 22 May 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Netrex Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2017 at 4:45am
I am having the same issue. This is a fresh install. It is the following URL

/admin_select_members.asp

You can see what it looks like below at this link: https://www.netroxity.com/images/adminss.png


Edited by Netrex - 22 May 2017 at 5:10am
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9351
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2017 at 7:43am
The page shows hexadecimal numbers at various points on the page.

I have seen this before but not for a long time and as I recall the issue was caused by some type of filtering on the web server.
Back to Top
GSandler View Drop Down
Newbie
Newbie
Avatar

Joined: 03 June 2017
Location: California
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GSandler Quote  Post ReplyReply Direct Link To This Post Posted: 03 June 2017 at 5:33pm
I'm having the same issue. I've just upgraded from 10.18 to 11.10.  In scanning the code, it seems to be related to whether cookies are being detected properly, but only seems to happen on this one page.  I can work with a dev to show this happening in our install if that helps.
- Gary
Back to Top
GSandler View Drop Down
Newbie
Newbie
Avatar

Joined: 03 June 2017
Location: California
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GSandler Quote  Post ReplyReply Direct Link To This Post Posted: 04 June 2017 at 9:48pm
Yeah, dug in the code further. Not likely cookies or anything like that. I got on that track because the session variable is what's being concatenated to the resources, but the value is all wrong and the problem is also occurring in the <html> tag and while the text direction is coming from a variable, it might be hitting every value substitution.

ab
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="
3
ltr
c
" lang="en">
46
<head>
<meta http-equiv="Content-Type" content="text/html; charset=
Back to Top
GSandler View Drop Down
Newbie
Newbie
Avatar

Joined: 03 June 2017
Location: California
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GSandler Quote  Post ReplyReply Direct Link To This Post Posted: 11 June 2017 at 1:14am
The page was setting Response.buffer to False and I changed it to True. That fixed it for me.Clap
Back to Top
Netrex View Drop Down
Newbie
Newbie


Joined: 22 May 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Netrex Quote  Post ReplyReply Direct Link To This Post Posted: 11 June 2017 at 2:34am
Thanks GSandler! That fixed it for me as well.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.



Become a Fan on Facebook Follow us on Twitter Find us on Google+ Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Unit B10, 9 Nimrod Way, East Dorset Trade Park, Wimborne, Dorset, BH21 7UH, United Kingdom.

Prices exclude VAT unless otherwise stated. VAT No. 988999105 - $, € prices shown as a guideline only.


Copyright ©2001-2017 Web Wiz Ltd. All rights reserved.