Web Wiz

  New Posts New Posts RSS Feed - Microsoft Edge again.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Microsoft Edge again.

 Post Reply Post Reply
Author
Guzziriders View Drop Down
Groupie
Groupie


Joined: 15 May 2014
Location: UK
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guzziriders Quote  Post ReplyReply Direct Link To This Post Topic: Microsoft Edge again.
    Posted: 16 April 2018 at 3:41pm
Silly question perhaps, but having had problems with IE11 recently I have switched to Edge for the moment. I note that the old problems with inserting Emoticons has been fixed.
But why does it log me out every time I close the program? Have set it not to erase cookies on exit, and of course had selected the keep me logged in option on the forum.
Am I doing something silly or is it deeper than that?
Brian.
Back to Top
Guzziriders View Drop Down
Groupie
Groupie


Joined: 15 May 2014
Location: UK
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guzziriders Quote  Post ReplyReply Direct Link To This Post Posted: 16 April 2018 at 11:09pm
OK, now really confused, doesn't log me out of this forum but does ours. IE 11 doesn't, neither does any other forum I am registered with.


Edited by Guzziriders - 16 April 2018 at 11:38pm
Brian.
Back to Top
Guzziriders View Drop Down
Groupie
Groupie


Joined: 15 May 2014
Location: UK
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guzziriders Quote  Post ReplyReply Direct Link To This Post Posted: 18 April 2018 at 4:46pm
Just discovered that I get logged out after the time out period, even if I don't close Edge.
Though thinking more about it, it might have been when the PC went into sleep mode.


Edited by Guzziriders - 18 April 2018 at 5:36pm
Brian.
Back to Top
Guzziriders View Drop Down
Groupie
Groupie


Joined: 15 May 2014
Location: UK
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guzziriders Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2018 at 8:55am
Well, others on our forum also use Edge with no problems, so there must be a problem with my installation of Edge.
Al I wanted was to be sure there was no problem with our copy of the forum.
Brian.
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9427
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2018 at 10:25am
I suppose someone has to use Edge, you must be the only one Wink

You would not get the WYSIWYG Editor in Edge as it uses the IE 11 Trident engine but with no backward compatibility meaning that JavaScript methods such as window.opener do not work
Back to Top
Guzziriders View Drop Down
Groupie
Groupie


Joined: 15 May 2014
Location: UK
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guzziriders Quote  Post ReplyReply Direct Link To This Post Posted: 19 April 2018 at 10:19pm
Don't worry, I won't be staying with it.
Brian.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.



Become a Fan on Facebook Follow us on Twitter Find us on Google+ Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, United Kingdom.

Prices exclude VAT unless otherwise stated. VAT No. 988999105 - $, € prices shown as a guideline only.


Copyright ©2001-2018 Web Wiz Ltd. All rights reserved.