Web Wiz - Solar Powered Eco Web Hosting

  New Posts New Posts RSS Feed - No subscribed post or forum emails sending
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

No subscribed post or forum emails sending

 Post Reply Post Reply
Author
davereaves View Drop Down
Newbie
Newbie


Joined: 15 August 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote davereaves Quote  Post ReplyReply Direct Link To This Post Topic: No subscribed post or forum emails sending
    Posted: 15 August 2019 at 9:11pm
Emails are not being sent when a new topic is made on a subscribed forum. No emails are being sent when someone responds to a a subscribed topic. Other emails such as tests in the admin and membership activation messages are sending as expected.

Is there a setting I'm missing to make sure people who are subscribed to a topic or forum get a message when there is response or new topic?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9564
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 16 August 2019 at 8:21am
So that you are not overloaded with emails or get blacklisted for spamming, the forum only sends one reminder when the first post is made, after that you will not receive another one until you visit the forum again.

You can change this behaviour in the email settings within the forum admin to always send emails no matter when the last time the forum member visited the forum.

The forum also does not send an email notification if you are presently active on the forum or for your own posts.
Back to Top
davereaves View Drop Down
Newbie
Newbie


Joined: 15 August 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote davereaves Quote  Post ReplyReply Direct Link To This Post Posted: 16 August 2019 at 2:19pm
In this case I'm subscribed to a forum named "Getting Started". When a new post is made on that forum I never get a email.

If a user is subscribed to a post and someone replies they never get an email.

Is that that expected behavior?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9564
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 19 August 2019 at 8:58am
It all depends on your email settings and if you are active on the forum when the post is created.
Back to Top
davereaves View Drop Down
Newbie
Newbie


Joined: 15 August 2019
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote davereaves Quote  Post ReplyReply Direct Link To This Post Posted: 21 August 2019 at 3:19pm
In this case I'm not active in the forum when the post is created. I'm often inactive for long periods of time and I'm almost never logged in. I've tested by logging out and closing my browser then asking another user make a post to a forum I'm subscribed to. I get no email. When that user logs out and I log in and respond to that post, the user who made that post doesn't get an email.

Forum Wide Emails - Yes
Send Post with Email Notification - Yes
Send All Post Notifications - No
Email Activation of Membership - Yes
Administrator Member Activation - No
Built in Email Client - Yes

Is there something I need to change to make sure users get the emails?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9564
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 22 August 2019 at 4:09pm
You need to have 'Send All Post Notifications' enabled if you want to receive all notifications to posts.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2019 Web Wiz Ltd. All rights reserved.