Web Wiz

  New Posts New Posts RSS Feed - Only members with sufficient permission can access
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Only members with sufficient permission can access

 Post Reply Post Reply
Author
Iowarth View Drop Down
Newbie
Newbie
Avatar

Joined: 03 December 2009
Location: UK
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Iowarth Quote  Post ReplyReply Direct Link To This Post Topic: Only members with sufficient permission can access
    Posted: 08 August 2017 at 10:11am
Hi there
I have a long standing Web Wiz forum. Recently, a member who had been absent for some time and had, in the meantime, changed his email address needed his password reset. This I did. He logged in successfuly and updated his personal details. He then tried to access the various fora and found that in some cases he was unable to do so (receiving the error message in the title). Not logged in he could see all the open fora, even those he had been unable to see when logged in.
Needless to say, I have checked his personal settings and those of various fora - both those he could see and those he could not see. His personal settings were absolutely fine and the forum settings for both groups of fora were identical. He and I have both tried this and have also both tried logging on/off, different browsers, clearing cache etc.
Has anyone any suggestions please?
Chris
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9382
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 08 August 2017 at 1:48pm
Check in the forum admin area that his account does not have it's own permission set that override those of the forum.

It will be under Members Permissions in the admin area.
Back to Top
Iowarth View Drop Down
Newbie
Newbie
Avatar

Joined: 03 December 2009
Location: UK
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Iowarth Quote  Post ReplyReply Direct Link To This Post Posted: 08 August 2017 at 2:16pm
Dammit - I missed that! All works absolutely fine now. Thanks very much for your help.
Smile
Chris
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.



Become a Fan on Facebook Follow us on Twitter Find us on Google+ Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Unit B10, 9 Nimrod Way, East Dorset Trade Park, Wimborne, Dorset, BH21 7UH, United Kingdom.

Prices exclude VAT unless otherwise stated. VAT No. 988999105 - $, € prices shown as a guideline only.


Copyright ©2001-2017 Web Wiz Ltd. All rights reserved.