Web Wiz

  New Posts New Posts RSS Feed - Page string incorrect?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Page string incorrect?

 Post Reply Post Reply
Author
Jest View Drop Down
Newbie
Newbie


Joined: 12 June 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jest Quote  Post ReplyReply Direct Link To This Post Topic: Page string incorrect?
    Posted: 12 June 2017 at 1:35pm
Just Upgraded from 10.14 to current version 11.10

The following problem was encountered while trying to switch to page 2 or 3 (or more like every page, that is not the first one):

The linking of pages doesn't seem to work correctly. Instead of showing the correct

www.example.com/test/forum161&PN=2.html

when trying to access page 2 it only tries to reach or generates the wrong link:

www.example.com/test/forum161.html

Everything else seems to work fine (e.g only showing the topics within a certain timeline)

Basically I can't switch do different pages within the forum, unless I type in the first link manually.
My first instinct would be to take a look at the code, because I imagine that it can't be something big (more like a string not being generated correctly). But ASP and XML is not my strong suit, so I do not know where I should start looking.


What can I do?


Edited by Jest - 12 June 2017 at 1:58pm
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9388
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 13 June 2017 at 7:19am
I can't see that there would be an issue within the code as the way you move between pages has not changed between version 10 and version 11 and you are the first person to report this issue.

If there was an issue within the code I would have expected more people to have reported it by now.

Try copying across all the files for Web Wiz Forums again in case a file has become corrupted during the FTP upload process.

Also make sure you are using the latest CSS files for the skin and not a modified skin from a previous version.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.



Become a Fan on Facebook Follow us on Twitter Find us on Google+ Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. 988999105 - $, € prices shown as a guideline only.


Copyright ©2001-2017 Web Wiz Ltd. All rights reserved.