Print Page | Close Window

Safari always "Captcha wrong"

Printed From: Web Wiz Forums
Category: Web Wiz Web App Support Forums
Forum Name: Web Wiz CAPTCHA
Forum Description: Support forum for the Web Wiz CAPTCHA security image.
URL: https://forums.webwiz.net/forum_posts.asp?TID=30733
Printed Date: 10 July 2020 at 10:23pm
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: Safari always "Captcha wrong"
Posted By: gm.tc
Subject: Safari always "Captcha wrong"
Date Posted: 23 April 2013 at 11:25am
Hello,
 
I have a problem with the browser "Safari" on Windows XP.
It doesn't matter what I fill in, the script always takes me to the site "wrong captcha".
When I use Internet Explorer or Firefox, I don't have this problem.
 
Does any other user have this problem too and knows a solution?
I can post all steps I made and the source-code if it's necessary.
 
Thanks for your help.



Replies:
Posted By: Scotty32
Date Posted: 23 April 2013 at 1:51pm
Have you checked the cookie settings in Safari?

Check you are allowing cookies, at least for the website with the problem.


-------------
S2H.co.uk - http://www.s2h.co.uk/wwf/" rel="nofollow - WebWiz Mods and Skins

For support on my mods + skins, please use http://www.s2h.co.uk/forum/" rel="nofollow - my forum .


Posted By: gm.tc
Date Posted: 23 April 2013 at 2:12pm
And again a very BIG thanks to Scotty32!
 
The solution is to allow cookies in Safari.
 
Have a nice day ;)



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net