Print Page | Close Window

Dundas Upload

Printed From: Web Wiz Forums
Category: Web Wiz Web App Support Forums
Forum Name: Web Wiz Forums
Forum Description: Support forum for Web Wiz Forums application.
URL: https://forums.webwiz.net/forum_posts.asp?TID=31737
Printed Date: 06 December 2022 at 2:20pm
Software Version: Web Wiz Forums 12.05 - http://www.webwizforums.com


Topic: Dundas Upload
Posted By: stratton65
Subject: Dundas Upload
Date Posted: 28 March 2022 at 8:30pm
Hi, I'm moving to a much newer server (Windows 2019).  I have the forum up and running fine, but have not been able to get the Dundas Upload to work.  Documentation seems to be sparse online.  Does anyone out there have this working?  Are there better (free) alternatives?



Replies:
Posted By: WebWiz-Bruce
Date Posted: 29 March 2022 at 10:31am
I believe that Dundas Upload is a 32-bit component. Make sure that your application pool is running in 32-bit mode. The default for Windows 2019 is 64-bit, but this hogs resources and doesn't work with many ASP components. 

I have not come across Dundas Upload for many years, my recommendation would be to use Persists AspUpload, however a license is required.

If you get completely stuck we do offer hosting on Windows 2019 and 2022 that includes Persists AspUpload, Persists AspJpeg, and Persists AspEmail.

-------------
http://www.facebook.com/WebWiz" rel="nofollow - Find Web Wiz on Facebook
http://twitter.com/WebWizUK" rel="nofollow - Follow Web Wiz on Twitter


Posted By: stratton65
Date Posted: 02 April 2022 at 3:57am
Thanks.  I'll probably just go with Persists.  

I did have another odd issue.  I tried to upgrade from 11.10 to the latest version.  Everything looked to be fine, except we have some users that put parentheses in their user names.  Most of them were unable to login or reset their password.  Over 400 users with parentheses so I rolled back to 11.10.  Any ideas?



Posted By: WebWiz-Bruce
Date Posted: 04 April 2022 at 1:44pm
What version where you using previously?

If you are upgrading from I believe version 9, you need to set the same page encoding in the forum admin area as you previously used so that any data is encoded the same.


-------------
http://www.facebook.com/WebWiz" rel="nofollow - Find Web Wiz on Facebook
http://twitter.com/WebWizUK" rel="nofollow - Follow Web Wiz on Twitter


Posted By: stratton65
Date Posted: 04 April 2022 at 2:14pm

I was coming from 11.10 to the lastest version.  SQL was going from 2008 to 2016.  The page encoding is set the same for both.




Posted By: WebWiz-Bruce
Date Posted: 05 April 2022 at 8:15am
There have been no changes from 11.10 to 12.05 that would affect how you login to Web Wiz Forums.

The only thing I can think is that it might be the change of SQL Server version or if you selected a different SQL Server database driver. With version 11.10 the default was SQLOLEDB while with version 12.05 the default is the newer MSOLEDBSQL.


-------------
http://www.facebook.com/WebWiz" rel="nofollow - Find Web Wiz on Facebook
http://twitter.com/WebWizUK" rel="nofollow - Follow Web Wiz on Twitter



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.05 - http://www.webwizforums.com
Copyright ©2001-2022 Web Wiz Ltd. - https://www.webwiz.net