Web Wiz - Solar Powered Eco Hosting

  New Posts New Posts RSS Feed - Removing Multiboot
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Removing Multiboot

 Post Reply Post Reply Page  12>
Author
pmormr View Drop Down
Senior Member
Senior Member


Joined: 06 January 2003
Location: United States
Status: Offline
Points: 1479
Post Options Post Options   Thanks (0) Thanks(0)   Quote pmormr Quote  Post ReplyReply Direct Link To This Post Topic: Removing Multiboot
    Posted: 12 September 2003 at 2:11pm
I just upgraded my windows 98 machine to 2000 and every time it boots up, it wants to use a multiboot function (Windows 2000 and Microsoft Windows) when you choose the second one you only get a blinking cursor. Is there anyway to remove the multiboot?
Back to Top
Zamal View Drop Down
Mod Builder Group
Mod Builder Group


Joined: 27 February 2003
Location: Netherlands
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zamal Quote  Post ReplyReply Direct Link To This Post Posted: 12 September 2003 at 3:34pm

Look in c:\ for the boot.ini. Remove there the references to windows 98. It should then look somthing like this (depending on the disk and/or partition you boot from)

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server" /fastdetect

Backing up it before you change it might be smart



Edited by Zamal
Back to Top
the boss View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19 January 2003
Location: Saudi Arabia
Status: Offline
Points: 1727
Post Options Post Options   Thanks (0) Thanks(0)   Quote the boss Quote  Post ReplyReply Direct Link To This Post Posted: 12 September 2003 at 3:35pm

open boot.ini located in the C:\

remove the lines which point to older version of windows..

on my computer.. right click and go to properties > advanced and somewhere u will see option for configuring  start and recovery parameters.. uncheck the chekbox which says "Time to display list of opreating system"

look for the files of older version of windows .. usually the folder called windows in ur C drive as windows 2000 is by default installed in WINNT an delete the Windows folder if it is the directory where windows 98 was installed prior..


Back to Top
pmormr View Drop Down
Senior Member
Senior Member


Joined: 06 January 2003
Location: United States
Status: Offline
Points: 1479
Post Options Post Options   Thanks (0) Thanks(0)   Quote pmormr Quote  Post ReplyReply Direct Link To This Post Posted: 12 September 2003 at 8:09pm

thanks that worked! I also got an added bonus, there's this box that's been bugging me.. "Comcast Reboot Helper" (Never finished the installation). Well, i found the .ini file where it was coming from!!

Back to Top
royo View Drop Down
Newbie
Newbie


Joined: 15 October 2003
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote royo Quote  Post ReplyReply Direct Link To This Post Posted: 15 October 2003 at 8:14pm
I get the comcast reboot helper box error also. What do I need to remove it?
Back to Top
KCWebMonkey View Drop Down
Senior Member
Senior Member

Go Chiefs!

Joined: 21 June 2002
Location: United States
Status: Offline
Points: 1319
Post Options Post Options   Thanks (0) Thanks(0)   Quote KCWebMonkey Quote  Post ReplyReply Direct Link To This Post Posted: 15 October 2003 at 8:55pm
Originally posted by royo royo wrote:

I get the comcast reboot helper box error also. What do I need to remove it?


refer to the post above...edit the boot.ini file
Back to Top
royo View Drop Down
Newbie
Newbie


Joined: 15 October 2003
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote royo Quote  Post ReplyReply Direct Link To This Post Posted: 15 October 2003 at 9:23pm

Originally posted by KCWebMonkey KCWebMonkey wrote:

Originally posted by royo royo wrote:

I get the comcast reboot helper box error also. What do I need to remove it?


refer to the post above...edit the boot.ini file

Forgive my ignorance. When I look at the boot.ini file, i get the following

 

[boot loader]
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home

I didn't install a new operating system on this computer. It came pre-loaded with XP and I got the Comcast Reboot error after failing in my attempt to load the software. What do I need to modify in my boot.ini to get rid of the Reboot helper


Thanks

Roy

Back to Top
Flamewave View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19 June 2002
Location: United States
Status: Offline
Points: 376
Post Options Post Options   Thanks (0) Thanks(0)   Quote Flamewave Quote  Post ReplyReply Direct Link To This Post Posted: 16 October 2003 at 1:36am

I'm not familiar with what the Comcast Reboot thing is, but you could try doing the "fdisk /mbr" command to resore your master boot record. I Highly discourage doing this though unless you know what you are doing, as you can really screw up your computer if you dont.

- Flamewave

They say the grass is greener on the other side, but if you really think about it, the grass is greener on both sides.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2019 Web Wiz Ltd. All rights reserved.