Web Wiz - Solar Powered Eco Web Hosting

  New Posts New Posts RSS Feed - Web wiz editor?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Web wiz editor?

 Post Reply Post Reply
Author
Davez0r View Drop Down
Newbie
Newbie


Joined: 18 November 2020
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davez0r Quote  Post ReplyReply Direct Link To This Post Topic: Web wiz editor?
    Posted: 18 November 2020 at 10:25pm
Hi all,

We currently have web wiz forums over at https://www.cyberpowersystem.co.uk/gaming-pc-forum/forums.html however the editor no longer seems to function.

If it's enabled there will be no message box (completely removed). However without it there's no easy way to format text.

Any suggestions?
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9644
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 19 November 2020 at 12:19pm
I have looked at your forum and it is very customised.

It is likely that one of the changes you have made to integrate the forum in to the look and feel of your own website has conflicted with the JavaScript or CSS used by the forums Rich Text Editor.

The only way to find out which one is conflicting would be to remove each one till the Rich Text Editor begins to work again.
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Poole
Status: Offline
Points: 9644
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 19 November 2020 at 12:26pm
I have done some further investigation and see that one of the headers that your website is sending is;

X-Content-Type-Options: nosniff

This is causing the Rich Text Editor to not work for your forum.

Other headers show you are using CloudFlare who are including this header in the pages from your forum.

Have a look at your CloudFlare settings to see if you can remove this header.

You can use the tool at the URL below to check the headers that your website is sending;

https://network-tools.webwiz.net/http-response-header-viewer.htm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.


Become a Fan on Facebook Follow us on Twitter Connect with us on LinkedIn Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Web Wiz Ltd, Unit 18, The Glenmore Centre, Fancy Road, Poole, Dorset, BH12 4FB, UK.

Prices exclude VAT unless otherwise stated. VAT No. GB988999105 - $, € prices shown as a guideline only.

Copyright ©2001-2020 Web Wiz Ltd. All rights reserved.