Web Wiz

  New Posts New Posts RSS Feed - Image properties on mobile devices / classic mode?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Image properties on mobile devices / classic mode?

 Post Reply Post Reply Page  <1 234
Author
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9385
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 20 June 2017 at 2:04pm
Have tried the RTE on an IPad with Safari, Chrome and Firefox and they all now have an Rich Text Editing API that works the same as Firefox's Gecko engine.

Change line 346 of functions/functions_common.asp to the following to enable the RTE Editor for all browsers in IOS and see if it works in your IOS devices;


RTEenabled = "Gecko"
Back to Top
russnj2 View Drop Down
Groupie
Groupie


Joined: 17 April 2006
Status: Offline
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj2 Quote  Post ReplyReply Direct Link To This Post Posted: 21 June 2017 at 12:44pm
Ok, I will make the change and get feedback today. Thank you Bruce!
Back to Top
russnj2 View Drop Down
Groupie
Groupie


Joined: 17 April 2006
Status: Offline
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj2 Quote  Post ReplyReply Direct Link To This Post Posted: 21 June 2017 at 4:52pm
Ok, how about this user?



Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9385
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 22 June 2017 at 9:43am
This looks to be Apple Safari on an Android device looking at the header, but could be wrong.

Do you know what devices and browser this is?
Back to Top
russnj2 View Drop Down
Groupie
Groupie


Joined: 17 April 2006
Status: Offline
Points: 88
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj2 Quote  Post ReplyReply Direct Link To This Post Posted: 22 June 2017 at 1:03pm
It is a toshiba thrive, running android. I think it is an older version of android.
Back to Top
WebWiz-Bruce View Drop Down
Admin Group
Admin Group
Avatar
Web Wiz Developer

Joined: 03 September 2001
Location: Wimborne
Status: Offline
Points: 9385
Post Options Post Options   Thanks (0) Thanks(0)   Quote WebWiz-Bruce Quote  Post ReplyReply Direct Link To This Post Posted: 22 June 2017 at 1:29pm
Sorry would really need allot more information as I am not clear as to what you are asking.

Is it that something is not working, if so what? What version of Android is it and what web browser and version?


Edited by WebWiz-Bruce - 29 June 2017 at 7:08am
Back to Top
 Post Reply Post Reply Page  <1 234
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.



Become a Fan on Facebook Follow us on Twitter Find us on Google+ Community Forums Web Wiz Blogs Web Wiz News
About Web Wiz | Contact Web Wiz | Terms & Conditions | Cookies | Privacy Policy

Web Wiz is the trading name of Web Wiz Ltd. Company registration No. 05977755. Registered in England and Wales.
Registered office: Unit B10, 9 Nimrod Way, East Dorset Trade Park, Wimborne, Dorset, BH21 7UH, UK.

Prices exclude VAT unless otherwise stated. VAT No. 988999105 - $, € prices shown as a guideline only.


Copyright ©2001-2017 Web Wiz Ltd. All rights reserved.